can we use it on sharepoint 2010

Aug 3, 2010 at 3:21 PM

i tried the instantlistfilter_contenteditorwebpart on my sharepoint 2010 but it does not work?

can you please guide me through ? how to use it.

 

Thanks in advance!

 

Aug 6, 2010 at 9:08 AM

I'm using InstantListFiltered in Sharepoint 2010 and it works but i think that something is doing that it works too much slow (more that if i use it in Sharepoint 2007)

Does anyone know why it happens?

Thanks!

 

Aug 9, 2010 at 2:58 PM
Edited Aug 9, 2010 at 2:58 PM
nfr79 wrote:

I'm using InstantListFiltered in Sharepoint 2010 and it works but i think that something is doing that it works too much slow (more that if i use it in Sharepoint 2007)

Does anyone know why it happens?

Thanks!

 


 

Dude,

can you guide how did you use it in sharepoint 2010 , did you changed any thing code? i tried it but it doent do anything?

 

Thanks in advance!

Aug 30, 2010 at 9:17 AM
LoveSharepoint wrote:
nfr79 wrote:

I'm using InstantListFiltered in Sharepoint 2010 and it works but i think that something is doing that it works too much slow (more that if i use it in Sharepoint 2007)

Does anyone know why it happens?

Thanks!

 


 

Dude,

can you guide how did you use it in sharepoint 2010 , did you changed any thing code? i tried it but it doent do anything?

 

Thanks in advance!

Sorry because i couldn't answer before.

To use it on Sharepoint, i didn't do anything different, i do just like in sharepoint 2007 (put on Content Editor WebPart)

The problem is that in Sharepoint 2010 it works slower than in Sharepoint 2007 and i don't know why.